PDA

View Full Version : Problem with spring-events plugin on Grails 2.1.1



dinizssa
24-11-2012, 05:55 PM
Hi All,

It seems the repository is not available anymore for spring-events 1.2. Any workaround?


::::::::::::::::::::::::::::::::::::::::::::::

:: FAILED DOWNLOADS ::

:: ^ see resolution messages for details ^ ::

::::::::::::::::::::::::::::::::::::::::::::::

:: org.grails.plugins#spring-events;1.2!spring-events.jar

::::::::::::::::::::::::::::::::::::::::::::::


| Error Failed to resolve dependencies (Set log level to 'warn' in BuildConfig.groovy for more information):

- org.grails.plugins:spring-events:1.2


Thanks in advance.